run Method
This method runs the tool, unloading all tile trees, then starts a timer that stops when all tile trees and tiles required for the view are ready. It will then output the elapsed time to notifications manager.
run(_args: any[]): Promise<boolean>
Parameter | Type | Description |
---|---|---|
_args | any[] | this parameter is unused |
Returns - Promise<boolean>
Defined in
Last Updated: 20 June, 2023