parseAndRun Method

Executes this tool's run method with args[0] containing a 0 to 255 red component, args[1] containing a 0 to 255 green component, and args[2] containing a 0 to 255 blue component. These rgb values will be used to construct the color parameter passed to this tool's run method.

parseAndRun(...args: string[]): Promise<boolean>

see MapBaseColorTool.run

Parameter Type Description
...args string[]  

Returns - Promise<boolean>

Defined in

Last Updated: 20 June, 2023