parseAndRun Method
This method runs the tool, attaching a WMTS map layer from a given URL.
parseAndRun(...args: string[]): Promise<boolean>
Parameter | Type | Description |
---|---|---|
...args | string[] | contains url, name, userName, password in array order |
Returns - Promise<boolean>
Defined in
Last Updated: 20 June, 2023