finally Method
Attaches a callback for only the finally clause of the Promise.
finally(onFinally?: | () => void): Promise<T>
Parameter | Type | Description |
---|---|---|
onFinally | | () => void |
Returns - Promise<T>
A Promise for the completion of the callback.
Defined in
Last Updated: 20 June, 2023