constructor Method
Constructs a DelayedPromise object.
DelayedPromise<T>(startCallback: () => Promise<T>): DelayedPromise<T>
Parameter | Type | Description |
---|---|---|
startCallback | () => Promise<T> | The asynchronous callback to execute when this DelayedPromise should be "started". |
Returns - DelayedPromise<T>
Defined in
Last Updated: 20 June, 2023