visitEmptySchemaSync MethodOptional
Called for a partially loaded schema. During deserialization, this would be after a schema and all its references are deserialized, but before any of its items or custom attributes have been deserialized.
visitEmptySchemaSync(schema: Schema): void
Parameter | Type | Description |
---|---|---|
schema | Schema | A partially-loaded Schema. |
Returns - void
Defined in
Last Updated: 20 June, 2023