StructArrayPropertyProps Interface
Beta
Extends
Properties
Name | Type | Description | |
---|---|---|---|
typeName Readonly | string |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
category Readonly | undefined | string | ArrayPropertyProps | |
customAttributes Readonly | undefined | { T }[] | ArrayPropertyProps | |
description Readonly | undefined | string | ArrayPropertyProps | |
extendedTypeName Readonly | undefined | string | ArrayPropertyProps | |
inherited Readonly | undefined | boolean | ArrayPropertyProps | |
isReadOnly Readonly | undefined | boolean | ArrayPropertyProps | |
kindOfQuantity Readonly | undefined | string | ArrayPropertyProps | |
label Readonly | undefined | string | ArrayPropertyProps | |
maxLength Readonly | undefined | number | ArrayPropertyProps | |
maxOccurs Readonly | undefined | number | ArrayPropertyProps | |
maxValue Readonly | undefined | number | ArrayPropertyProps | |
minLength Readonly | undefined | number | ArrayPropertyProps | |
minOccurs Readonly | undefined | number | ArrayPropertyProps | |
minValue Readonly | undefined | number | ArrayPropertyProps | |
name Readonly | string | ArrayPropertyProps | |
priority Readonly | undefined | number | ArrayPropertyProps | |
type Readonly | string | ArrayPropertyProps |
Defined in
Last Updated: 20 June, 2023