toString Method
Creates a string, in the format 'RR.ww.mm', representing this SchemaKey.
toString(padZeroes: boolean = true): string
note The default is to pad the full name with zeroes.
Parameter | Type | Description |
---|---|---|
padZeroes | boolean | If true, the returned string will strictly follow Name.RR.ww.mm and add leading zeroes if necessary. |
Returns - string
Defined in
Last Updated: 20 June, 2023