compareByVersion Method
Compares two schema versions.
compareByVersion(rhs: SchemaKey): number
Parameter | Type | Description |
---|---|---|
rhs | SchemaKey | The schema to compare. |
Returns - number
A negative number if this schema version is less than the given version, a positive number if greater, and 0 if are equivalent.
Defined in
Last Updated: 20 June, 2023