createRelationshipClass MethodProtected

Creates a RelationshipClass with the provided name in this schema.

createRelationshipClass(name: string, modifier?: ECClassModifier): Promise<RelationshipClass>

Parameter Type Description
name string  
modifier ECClassModifier  

Returns - Promise<RelationshipClass>

Defined in

Last Updated: 20 June, 2023