createEnumeration MethodProtected
Creates an Enumeration with the provided name in this schema.
createEnumeration(name: string, primitiveType?: Integer | String): Promise<Enumeration>
Parameter | Type | Description |
---|---|---|
name | string | |
primitiveType | Integer | String |
Returns - Promise<Enumeration>
Defined in
Last Updated: 20 June, 2023