createCustomAttributeClass MethodProtected
Creates a CustomAttributeClass with the provided name in this schema.
createCustomAttributeClass(name: string, modifier?: ECClassModifier): Promise<CustomAttributeClass>
Parameter | Type | Description |
---|---|---|
name | string | |
modifier | ECClassModifier |
Returns - Promise<CustomAttributeClass>
Defined in
Last Updated: 20 June, 2023