supportsClass Method
Indicates if the provided ECClass is supported by this RelationshipConstraint.
supportsClass(ecClass: ECClass): Promise<boolean>
Parameter | Type | Description |
---|---|---|
ecClass | ECClass | The class to check. |
Returns - Promise<boolean>
Defined in
Last Updated: 20 June, 2023