propertyTypeToString Function
Beta
propertyTypeToString(type: PropertyType): "PrimitiveArrayProperty" | "PrimitiveProperty" | "StructArrayProperty" | "StructProperty" | "NavigationProperty"
Parameter | Type | Description |
---|---|---|
type | PropertyType |
Returns - "PrimitiveArrayProperty" | "PrimitiveProperty" | "StructArrayProperty" | "StructProperty" | "NavigationProperty"
Defined in
Last Updated: 20 June, 2023