parseSchemaItemType Function
Beta
Tries to parse the given string as one of the 8 schema item types.
parseSchemaItemType(type: string): SchemaItemType | undefined
Parameter | Type | Description |
---|---|---|
type | string | The schema item type string to parse. |
Returns - SchemaItemType | undefined
A valid SchemaItemType if successfully parsed. Otherwise, undefined if the provided string is not a valid SchemaItemType.
Defined in
Last Updated: 20 June, 2023