getInheritedProperty Method
Searches the base class, if one exists, for the property with the name provided.
getInheritedProperty(name: string): Promise<undefined | Property>
Parameter | Type | Description |
---|---|---|
name | string | The name of the inherited property to find. |
Returns - Promise<undefined | Property>
Defined in
Last Updated: 20 June, 2023