getSchema Method
Gets the schema which matches the provided SchemaKey.
getSchema<T extends Schema<T>>(schemaKey: SchemaKey, matchType: SchemaMatchType = SchemaMatchType.Latest): Promise<undefined | T>
Parameter | Type | Description |
---|---|---|
schemaKey | SchemaKey | The SchemaKey describing the schema to get from the cache. |
matchType | SchemaMatchType | The match type to use when locating the schema |
Returns - Promise<undefined | T>
Defined in
Last Updated: 20 June, 2023