addSchemaSync Method
Adds a schema to the cache. Does not allow for duplicate schemas, checks using SchemaMatchType.Latest.
addSchemaSync<T extends Schema<T>>(schema: T): void
Parameter | Type | Description |
---|---|---|
schema | T | The schema to add to the cache. |
Returns - void
Defined in
Last Updated: 20 June, 2023