addSchema Method
Adds a schema to the cache. Does not allow for duplicate schemas, checks using SchemaMatchType.Latest.
addSchema<T extends Schema<T>>(schema: T): Promise<void>
Parameter | Type | Description |
---|---|---|
schema | T | The schema to add to the cache. |
Returns - Promise<void>
Defined in
Last Updated: 20 June, 2023