diagnosticTypeToString Function
Beta
diagnosticTypeToString(type: DiagnosticType): "CustomAttributeContainer" | "None" | "Property" | "RelationshipConstraint" | "Schema" | "SchemaItem"
Parameter | Type | Description |
---|---|---|
type | DiagnosticType |
Returns - "CustomAttributeContainer" | "None" | "Property" | "RelationshipConstraint" | "Schema" | "SchemaItem"
Defined in
Last Updated: 20 June, 2023