shouldExportElement Method
Override of IModelExportHandler.shouldExportElement that is called to determine if an element should be exported from the source iModel.
shouldExportElement(_sourceElement: Element): boolean
note Reaching this point means that the element has passed the standard exclusion checks in IModelExporter.
Parameter | Type | Description |
---|---|---|
_sourceElement | Element |
Returns - boolean
Defined in
- transformer/src/IModelTransformer.ts Line 714
Last Updated: 20 June, 2023