saveStateToDb MethodProtected
Save the state of the active transformation to an open SQLiteDb You can override this if you'd like to write custom tables to the resumable dump state, but you should call this super implementation
saveStateToDb(db: SQLiteDb): void
note the SQLiteDb must be open
Parameter | Type | Description |
---|---|---|
db | SQLiteDb |
Returns - void
Defined in
- transformer/src/IModelTransformer.ts Line 1432
Last Updated: 20 June, 2023