processRelationships Method
Imports all relationships that subclass from the specified base class.
processRelationships(baseRelClassFullName: string): Promise<void>
note This method is called from IModelTransformer.processChanges and IModelTransformer.processAll, so it only needs to be called directly when processing a subset of an iModel.
Parameter | Type | Description |
---|---|---|
baseRelClassFullName | string | The specified base relationship class. |
Returns - Promise<void>
Defined in
- transformer/src/IModelTransformer.ts Line 982
Last Updated: 20 June, 2023