processModelContents Method
Cause the model contents to be exported from the source iModel and imported into the target iModel.
processModelContents(sourceModelId: string, targetModelId: string, elementClassFullName: string = Element.classFullName): Promise<void>
note This method is called from IModelTransformer.processChanges and IModelTransformer.processAll, so it only needs to be called directly when processing a subset of an iModel.
Returns - Promise<void>
Defined in
- transformer/src/IModelTransformer.ts Line 901
Last Updated: 20 June, 2023