processChildElements Method
Import child elements into the target IModelDb
processChildElements(sourceElementId: string): Promise<void>
note This method is called from IModelTransformer.processChanges and IModelTransformer.processAll, so it only needs to be called directly when processing a subset of an iModel.
Parameter | Type | Description |
---|---|---|
sourceElementId | string | Import the child elements of this element in the source IModelDb. |
Returns - Promise<void>
Defined in
- transformer/src/IModelTransformer.ts Line 706
Last Updated: 20 June, 2023