loadStateFromDb MethodProtected
Load the state of the active transformation from an open SQLiteDb You can override this if you'd like to load from custom tables in the resumable dump state, but you should call this super implementation
loadStateFromDb(db: SQLiteDb): void
note the SQLiteDb must be open
Parameter | Type | Description |
---|---|---|
db | SQLiteDb |
Returns - void
Defined in
- transformer/src/IModelTransformer.ts Line 1320
Last Updated: 20 June, 2023