hasElementChanged MethodProtected
Returns true if a change within sourceElement is detected.
hasElementChanged(sourceElement: Element, targetElementId: string): boolean
note A subclass can override this method to provide custom change detection behavior.
Parameter | Type | Description |
---|---|---|
sourceElement | Element | The Element from the source iModel |
targetElementId | string | The Element from the target iModel to compare against. |
Returns - boolean
Defined in
- transformer/src/IModelTransformer.ts Line 594
Last Updated: 20 June, 2023