onDeleteModel MethodProtected
Delete the specified Model from the target iModel.
onDeleteModel(modelId: string): void
note A subclass may override this method to customize delete behavior but should call super.onDeleteModel
.
Parameter | Type | Description |
---|---|---|
modelId | string |
Returns - void
Defined in
- transformer/src/IModelImporter.ts Line 284
Last Updated: 20 June, 2023