importRelationship Method
Import the specified RelationshipProps (either as an insert or an update) into the target iModel.
importRelationship(relationshipProps: RelationshipProps): string
Parameter | Type | Description |
---|---|---|
relationshipProps | RelationshipProps |
Returns - string
The instance Id of the inserted or updated Relationship.
Defined in
- transformer/src/IModelImporter.ts Line 429
Last Updated: 20 June, 2023