autoExtendProjectExtents
Accessor
If true
(the default), compute the projectExtents of the target iModel after elements are imported.
The computed projectExtents will either include or exclude outliers depending on the excludeOutliers
flag that defaults to false
.
autoExtendProjectExtents: boolean | { excludeOutliers: boolean }
see IModelImportOptions.autoExtendProjectExtents
Returns - boolean | { excludeOutliers: boolean }
Setter
If true
(the default), compute the projectExtents of the target iModel after elements are imported.
The computed projectExtents will either include or exclude outliers depending on the excludeOutliers
flag that defaults to false
.
autoExtendProjectExtents(val: boolean | { excludeOutliers: boolean }): void
see IModelImportOptions.autoExtendProjectExtents
Parameter | Type | Description |
---|---|---|
val | boolean | { excludeOutliers: boolean } |
Returns - void
Defined in
Last Updated: 20 June, 2023