onProgress Method
This method is called when IModelExporter has made incremental progress based on the IModelExporter.progressInterval setting.
This method is async
to make it easier to integrate with asynchronous status and health reporting services.
onProgress(): Promise<void>
note A subclass may override this method to report custom progress. The base implementation does nothing.
Returns - Promise<void>
Defined in
- transformer/src/IModelExporter.ts Line 138
Last Updated: 20 June, 2023