onExportSchema Method
Called when a schema should be exported.
onExportSchema(_schema: Schema): Promise<void | ExportSchemaResult>
note This should be overridden to actually do the export.
note return an ExportSchemaResult with a schemaPath
property to notify overrides that call super
where a schema was written for import.
Parameter | Type | Description |
---|---|---|
_schema | Schema |
Returns - Promise<void | ExportSchemaResult>
Defined in
- transformer/src/IModelExporter.ts Line 132
Last Updated: 20 June, 2023