exportSubModels Method
Export the sub-models directly below the specified model.
exportSubModels(parentModelId: string): Promise<void>
note This method is called from IModelExporter.exportChanges and IModelExporter.exportAll, so it only needs to be called directly when exporting a subset of an iModel.
Parameter | Type | Description |
---|---|---|
parentModelId | string |
Returns - Promise<void>
Defined in
- transformer/src/IModelExporter.ts Line 530
Last Updated: 20 June, 2023