exportRelationships Method
Exports all relationships that subclass from the specified base class.
exportRelationships(baseRelClassFullName: string): Promise<void>
note This method is called from IModelExporter.exportChanges and IModelExporter.exportAll, so it only needs to be called directly when exporting a subset of an iModel.
Parameter | Type | Description |
---|---|---|
baseRelClassFullName | string |
Returns - Promise<void>
Defined in
- transformer/src/IModelExporter.ts Line 675
Last Updated: 20 June, 2023