exportModel Method
Export the model container, contents, and sub-models from the source iModel.
exportModel(modeledElementId: string): Promise<void>
note This method is called from IModelExporter.exportChanges and IModelExporter.exportAll, so it only needs to be called directly when exporting a subset of an iModel.
Parameter | Type | Description |
---|---|---|
modeledElementId | string |
Returns - Promise<void>
Defined in
- transformer/src/IModelExporter.ts Line 453
Last Updated: 20 June, 2023