exportElement Method
Export the specified element, its child elements (if applicable), and any owned ElementAspects.
exportElement(elementId: string): Promise<void>
note This method is called from IModelExporter.exportChanges and IModelExporter.exportAll, so it only needs to be called directly when exporting a subset of an iModel.
Parameter | Type | Description |
---|---|---|
elementId | string |
Returns - Promise<void>
Defined in
- transformer/src/IModelExporter.ts Line 588
Last Updated: 20 June, 2023