exportChildElements Method
Export the child elements of the specified element from the source iModel.
exportChildElements(elementId: string): Promise<void>
note This method is called from IModelExporter.exportChanges and IModelExporter.exportAll, so it only needs to be called directly when exporting a subset of an iModel.
Parameter | Type | Description |
---|---|---|
elementId | string |
Returns - Promise<void>
Defined in
- transformer/src/IModelExporter.ts Line 620
Last Updated: 20 June, 2023