useCrossOriginPopup Function
Beta
Hook that will show a popup window
useCrossOriginPopup(visible: boolean, url: undefined | string, title: string, width: number, height: number, onClose: () => void): void
Parameter | Type | Description |
---|---|---|
visible | boolean | |
url | undefined | string | |
title | string | |
width | number | |
height | number | |
onClose | () => void |
Returns - void
Defined in
Last Updated: 20 June, 2023