NodeCheckboxProps Interface
Properties for Tree Node CheckBox
Methods
Name | Description | |
---|---|---|
onClick(newState: CheckBoxState): void Optional | Click event callback |
Properties
Name | Type | Description | |
---|---|---|---|
isDisabled | undefined | boolean | Indicates whether checkbox is disabled | |
state | undefined | CheckBoxState | State of the checkbox | |
tooltip | undefined | string | Tooltip to be displayed when mouse is hovered over checkbox |
Defined in
Last Updated: 20 June, 2023