ExpansionToggleProps Interface
Properties for the ExpansionToggle component
Extends
Methods
Name | Description | |
---|---|---|
onClick(e: MouseEvent<HTMLDivElement, MouseEvent>): void Optional |
Properties
Name | Type | Description | |
---|---|---|---|
data-testid | undefined | string | ||
isExpanded | undefined | boolean |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023