TileProps Interface
Deprecated in 3.0. Use TileProps in itwinui-react instead
Beta
Properties for the Tile component
Extends
Methods
Name | Description | |
---|---|---|
onClick(e: any): any Optional |
Properties
Name | Type | Description | |
---|---|---|---|
featured | undefined | boolean | ||
href | undefined | string | ||
icon | undefined | ReactNode | ||
minimal | undefined | boolean | ||
stepCount | undefined | number | ||
stepNum | undefined | number | ||
title | string |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | undefined | string | CommonDivProps | Optional unique identifier for item. |
Defined in
Last Updated: 20 June, 2023