TabsProps Interface
Properties for the HorizontalTabs and VerticalTabs components
Extends
Methods
Name |
Description |
|
onActivateTab(index: number): any Optional |
Handler for activating a tab |
|
Properties
Name |
Type |
Description |
|
activeIndex |
undefined | number |
Index of the initial active tab |
|
green |
undefined | boolean |
Indicates whether the bar on the active tab is green instead of the default blue |
|
labels |
string | TabLabel[] |
Text shown for each tab |
|
Inherited properties
Name |
Type |
Inherited from |
Description |
itemId |
undefined | string |
CommonProps |
Optional unique identifier for item. |
Defined in
Last Updated:
20 June, 2023