Properties for RadialMenu
Extends
Methods
Name |
Description |
|
onBlur(event: any): any Optional |
triggered in case of onClick events anywhere other than radial menu |
|
onEsc(event: any): any Optional |
triggered onKeyUp for key |
|
Properties
Name |
Type |
Description |
|
innerRadius |
number |
Radius of inner portion of RadialMenu |
|
labelRotate |
undefined | boolean |
Whether to rotate labels according to location on the RadialMenu, or to keep labels upright. |
|
left |
string | number |
Optional parameter to specify left position in viewport. |
|
opened |
boolean |
Whether to show RadialMenu |
|
outerRadius |
number |
Radius of outer portion of RadialMenu |
|
selected |
undefined | number |
Which child RadialButton to highlight |
|
top |
string | number |
Optional parameter to specify top position in viewport. |
|
Inherited properties
Defined in
Last Updated:
20 June, 2023