TextareaProps Interface
Deprecated in 3.0. Use TextareaProps in itwinui-react instead
Properties for Textarea component
Extends
- TextareaHTMLAttributes<HTMLTextAreaElement>
- CommonProps
Properties
Name | Type | Description | |
---|---|---|---|
ref | undefined | Ref<HTMLTextAreaElement> | Provides ability to return reference to HTMLInputElement | |
rows | undefined | number | Number of textarea rows. | |
setFocus | undefined | boolean | Indicates whether to set focus to the textarea element |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
Defined in
Last Updated: 20 June, 2023