LabeledComponentProps Interface
Properties for labeled components
Properties
Name | Type | Description | |
---|---|---|---|
inputClassName | undefined | string | Custom CSS class name for the checkbox input element | |
inputStyle | undefined | CSSProperties | Custom CSS Style for the checkbox input element | |
label | undefined | string | Text that will be shown next to or above the input. | |
labelClassName | undefined | string | Custom CSS class name for the label | |
labelStyle | undefined | CSSProperties | Custom CSS Style for the label | |
status | undefined | InputStatus | Input status like: "Success", "Warning" or "Error" |
Defined in
Last Updated: 20 June, 2023