WithOnOutsideClickProps Interface
Properties for withOnOutsideClick React higher-order component
Methods
Name | Description | |
---|---|---|
onOutsideClick(event: MouseEvent): any Optional | Outside click callback function |
Properties
Name | Type | Description | |
---|---|---|---|
closeOnNestedPopupOutsideClick | undefined | boolean | If false outside click processing and closing are skipped if click occurs in another Popup component, default to false. |
Defined in
Last Updated: 20 June, 2023