ImageCheckBoxProps Interface
Properties for the ImageCheckBox component
Extends
Methods
Name | Description | |
---|---|---|
onClick(checked: boolean): any Optional | Function called when item is clicked. |
Properties
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023