parseToQuantityValue Method
Do the parsing. Done this way to allow Custom Parser Specs to parse custom formatted strings into their quantities.
parseToQuantityValue(inString: string): QuantityParseResult
Parameter | Type | Description |
---|---|---|
inString | string |
Returns - QuantityParseResult
Defined in
- quantity/src/ParserSpec.ts Line 50
Last Updated: 20 June, 2023