parseQuantitySpecification MethodStatic
Parse the quantity string and return and array of ParseTokens that represent the component invariant values and unit labels.
parseQuantitySpecification(quantitySpecification: string, format: Format): ParseToken[]
Parameter | Type | Description |
---|---|---|
quantitySpecification | string | The quantity string to ba parsed. |
format | Format |
Returns - ParseToken[]
Defined in
- quantity/src/Parser.ts Line 186
Last Updated: 20 June, 2023