pickElement Method
Find the topmost MarkupElement at the specified point in the markup view.
pickElement(pt: Readonly<WritableXAndY>): undefined | Element
Parameter | Type | Description |
---|---|---|
pt | Readonly<WritableXAndY> | the point in view coordinates |
Returns - undefined | Element
The topmost element, or undefined if no elements under pt.
Defined in
- markup/src/MarkupTool.ts Line 72
Last Updated: 20 June, 2023